That I upgrade to SLF 5 on my desktop. I'm starting to get annoyed by the old versions of software and other stuff. Now, the problem is that kadmin doesn't work on SLF 5. Must I keep a VM around with SLF 4 in it?